Announcement Announcement Module
Collapse
No announcement yet.
Forum upgrade Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forum upgrade

    Please bear with me. I just upgraded our forum software and now I hate it. So I'm working through it to make some changes. If you see anything jacked up or giving you errors, please post it up here for me.

  • #2
    dang...

    Originally posted by TJMagoo View Post
    Please bear with me. I just upgraded our forum software and now I hate it. So I'm working through it to make some changes. If you see anything jacked up or giving you errors, please post it up here for me.
    Dang, Ah cain't navigate this hear bored proper!

    Comment


    • #3
      Wow, upgrade???!!!??? I feel like we bumped back to the stone age! Haha

      Comment


      • #4
        Yeah this is really ticking me off. I'm working with the designers to see if we can change the colors and get some of the jeep stuff back up.

        Comment


        • #5
          Thread Replys

          Youtube video embedding works. When you click on reply to thread it goes to quick reply. can you change that so it goes to advanced reply instead?

          Comment


          • #6
            Use the return button with the arron - that does the quick reply.

            Comment


            • #7
              Originally posted by TJMagoo View Post
              Use the return button with the arron - that does the quick reply.
              ok I got it arrow is quick reply and the word reply is the normal one

              Comment


              • #8
                Sure, we'll bear with you, and lion, tiger and zebra too!
                Man this is wacky looking!
                And nothing works like I expect it... except Blackwater, who has already posted the obligatory "dang" comment!

                Comment


                • #9
                  Not liking it at all either!

                  Comment


                  • #10
                    Sorry Kelly, were gonna beat ya up just like last time. The colors are Blinding. Gotta squint to read. Everything just got really tiny when I clicked to reply. Take us back to the good ole days.

                    Comment


                    • #11
                      Originally posted by tomsjeep View Post
                      ...And nothing works like I expect it... except Blackwater, who has already posted the obligatory "dang" comment!
                      Tom, you aren't going to like this but rumor has it that Dubya is responsible for this. My God, is nothing sacred to the man?

                      Comment


                      • #12
                        Stop that stuff BW. I might have to call ya a F********* RETARD.

                        Comment


                        • #13
                          the "Forum Settings" are all jacked up on my computer when using Opera.
                          They work fine in IE.

                          Comment


                          • #14
                            Both reply buttons go to quick reply for me.

                            That is interesting only in that the quick reply never did work for me before.

                            This format, while different, is running a bit faster (tho my dsl connection is so flaky that who knows...it may be the dsl actually working for once!)

                            Windows Vista/ Firefox v3.5.7

                            Comment


                            • #15
                              Why try to fix something that wasnt broken?

                              Comment

                              Working...
                              X