Announcement Announcement Module
Collapse
No announcement yet.
33* Of Timing Sound Wierd At 800 Rpms? Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • 33* Of Timing Sound Wierd At 800 Rpms?

    I was checking my timing after failing an emision test and this is what i found. First off im looking at the right mark on the dampener. at idle around, 800 rpms for me, and with the vacuum advance line off the distributer i set the timing to 12*. now as soon as i put that line on my distributer my timing goes to 33* I've messed around with it going less but it sounds bad and drives worse so i put it back. is this normal. i should add that my catalatic converter is plugged up thats why i failed had 2600 hydro carbon count should be around 600.

  • #2
    you have the vac advance plugged into the wrong vac source do a search on ported vac.

    Comment


    • #3
      is this a 258 6 if so it has been told to me that the crank pulley can slip which will give a false timing. more info on the jeep would be helpful, on my 82 cj7 I have to disconnect some wires on the ignition module to get true timing also vac on dist

      Comment


      • #4
        what year is your cj?
        Mine is an 86 cj7 258 on mine there is a plug up on the firewall that has to be unpluged. Also the vac. adv. that is mentioned has to be plugged up.
        here is a link that might help you.
        http://home.sprynet.com/~dale02/list.htm

        Comment


        • #5
          sorry for the late reply its a 304 v8. the cto valve was bad and the distr. was getting vacuum from the manafold at all times. i capped off the cto valve and just ran a line right to the distr. from the carb "spark" out put. what a differance! it idels around 600 with no missing or hesitation. i also welded up a new cat and hi flowing muffler she sounds as good as she runs now.

          Comment

          Working...
          X