Announcement Announcement Module
Collapse
No announcement yet.
73 cj5 no 4 lo Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • 73 cj5 no 4 lo

    What would cause me to have 2 hi and 4 hi but no 4 lo in my 73 cj5, no grinding or clicking it cant be that shot can it???? It seem slike the shifter is shifting and stays there, but no matter what i have no lo....

  • #2
    Shift linkage worn out?

    I had the same problem. The sloppy worn out t-case linkage would not reach 4-low so I altered it in such a way that I sacrificed 4-hi for 4-low. I ran it this way since I could not find any decent replacement parts until I installed the T-18 from a J-series truck. I used the J style shifter, eliminating the CJ linkage altogether.

    You can climb under the Jeep and shift it manually to confirm the problem is in the linkage and not the case.

    Comment


    • #3
      I just realized something, it does go into 4 lo, i just have rear wheels though no front....the front works in 4 hi......

      Comment


      • #4
        anyone?? something broke inside or is it like the d300 where there are two shafts to move to get everything correct??

        Comment


        • #5
          Use this link as a reference for your Tcase shift rod positioning to confirm the case is not the problem. Take note that the Tcase in the link is upside down when compared to your Tcase which most likely will be right-side up.

          Again, I think you will find that your shift linkage is extremely worn.

          Comment

          Working...
          X