Announcement Announcement Module
Collapse
No announcement yet.
fuel gauge Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • fuel gauge

    Can anyone tell me the wires that need to be used for the fuel gauge for a 1977 Cj-5, 304V8? The PO has a fuel gauge hooked up to the side, since I guess the one with the speedometer doesn't work, now that one has stopped working so i want to check to make sure the wires are hooked up correctly.

    Thanks,
    TC

  • #2
    I can't say for sure cause my FSM is in my other home. As far as I remember there are only two wires to the fuel gauge. A red one that deliver 12V when the ignition is turned on. A pink one that is the signal wire from the sending unit back in the tank. The whole thing is grounded via the speedometer. If the fuel and the temp gauge doesn't work I would say that the voltage regulator inside the fuel gauge is fried (The gauges are connected with a strip on the back of the speedo cluster). But if the temp gauge still works I would check the wire from the sending unit.


    Hope this help you

    There is a troubleshooter about this somewere on the web can't find it now unfortunately

    Comment


    • #3
      I realize what you are saying but the fuel and temp gauges that are with the speedometer have never worked, so this is an external fuel gauge, but I will make sure it has ground and +12VDC along with the pink wire, there are two wires with boots on them that look like they used to hook up to the gauges that's with the speedometer, never knew which one went with which gauge.

      Comment


      • #4
        Here's the standard info for guages. The link was lost when all of the other info was lost on this board. Will help troubleshoot all guages in your dash.

        http://www.monsterslayer.com/jeep/Gauges.htm

        Comment


        • #5
          That's the link I was thinking about. If you have external gauges check that you have the right sending units. Maybe a little obvious but I'm only trying to help

          Comment


          • #6
            Traced the wires last night and found the problem, the Po tried to use the wrong wire so it wasn't reading anything, put correct wire and bam it works just fine now.

            Comment

            Working...
            X