Announcement Announcement Module
Collapse
No announcement yet.
79 258 No spark Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • 79 258 No spark

    I need some advice with this simple system.
    I have no spark after leaving the ignition on all night.
    I replaced the entire system and still nothing.
    I replaced the pickup in the distributor, the coil, and the ignition module.
    I have power to the module, coil and the pickup is within spec as checked on an ohm meter.
    What am I missing here?

  • #2
    Is it an HEI system or does it still use points? Also are you sure you have your firing order right? Did you disconnect the battery when you replaced the coil and module, if not you could of fried the module and beware of cheap autozone made in mexico coils, had several problems out of those one time

    Comment


    • #3
      Ditto the cheapo coils.

      If you are running the Motorcraft ignition, check that and your condenser if you are using points...don't get the cheap stuff!

      I am assuming you pulled a plug or such to check for spark? A nail in a plug wire will work too. (I use a plastic 99 cent spring clamp to set it near a ground when I crank it...I don't like getting shocked!)

      How charged is your battery? I have seen incidents where the batt will crank the engine, but just does not have enough oomph to kick a good spark.

      Comment


      • #4
        I don't know what you mean by leaving the ignition on all night, but that used to be a surefire way to smoke a set of points or condensor.

        gj

        Comment

        Working...
        X